Des vulnérabilités critiques dans Google Chrome

(Dernière mise à jour le: 13 mai 2022)

Attention, encore des vulnérabilités critiques dans Google Chrome, faites rapidement la mise à jour

Google Chrome souffre de multiples vulnérabilités qui pourraient permettre l’exécution de code arbitraire. Appliquer la dernière mise à jour est impératif pour se prémunir de toute mauvaise surprise.

Une trentaine de vulnérabilités ont été découvertes dans la version de bureau du navigateur Google Chrome il y a quelques jours, incitant ainsi les utilisateurs à la prudence et à la mise à jour rapide de leur outil, pour anéantir tout risque d’exposition et d’exploitation. Ces vulnérabilités, référencées CVE CVE-2022-1477 à CVE CVE 2022-1501, affectent les versions de Google Chrome antérieures à la version stable 101.0.4951, déployée le 26 avril, qui comprend pas moins d’une trentaine de correctifs de sécurité.

Des vulnérabilités qui pourraient aboutir à la modification ou à la suppression de données

Les multiples vulnérabilités découvertes dans Google Chrome peuvent avoir des conséquences importantes. Le Centre gouvernemental de veille, d’alerte et de réponse aux attaques informatiques français (CERT-FR) nous explique brièvement qu’elles permettent à une attaque de provoquer un problème de sécurité non spécifié par l’éditeur.

Plus précisément, le Centre pour la sécurité internet (CIS) précise que la plus grave des vulnérabilités consiste à exécuter du code arbitraire à distance. « Selon les privilèges associés à l’application, un attaquant pourrait afficher, modifier ou supprimer des données », nous dit le CIS, qui définit le risque comme « élevé » notamment pour les entreprises.

Dans le cas où l’application a été configurée pour avoir moins de droits d’utilisateur sur le système, exploiter la plus dangereuse de ces vulnérabilités pourrait en revanche avoir moins d’impact que si l’application a été configurée avec des droits d’administration.

Face au risque d’exploitation des menaces, mettez vite votre navigateur Chrome à jour

Selon les autorités de sécurité, plusieurs de ces vulnérabilités – dont on ignore si elles sont exploitées, même s’il est fort possible que certaines le soient déjà – sont dues à la manipulation de la mémoire ainsi qu’aux erreurs de dépassement de mémoire. Ces carences, souvent exploitées par les pirates, sont une vraie porte ouverte à l’injection de code dans la mémoire et l’exécution arbitraire.

Permettez-nous de faire un rappel d’importance. Si vous utilisez le navigateur Google Chrome, nous vous conseillons de vérifier votre version actuelle en cliquant, en haut à droite de votre navigateur, sur les trois petits boutons, puis sur « Paramètres », et vous rendre ensuite sur l’onglet « À propos de Chrome ».

Si vous utilisez une version antérieure à Chrome 101.0.4951.41 pour Windows, Mac ou Linux, par exemple la version précédente 100.0.4896, et que vous ne voyez pas le message « Chrome est à jour » affiché, alors procédez immédiatement à la mise jour du navigateur, fermez toutes vos pages et relancez la bête une fois l’update effectuée.
FaiblePa malMoyenIntéressantExilent (No Ratings Yet)
Loading...

Laisser un commentaire

Translate »